Wednesday, August 26, 2009

Microsoft Genuine Advantage - Updated Crack Re-Released !!!

Hi,
First, thank you all for testing and reporting the success of the latest release, and also, for letting me know about the latest OGA released.

MS has released an update, the Office Genuine Advantage Notifications (KB949810). The files included are now v2.0.48.0, and therefore had to update my release again.

But its good in a way, coz it gave me an opportunity to improve upon my last work.

Now, the Menu has been updated to include Uninstallers for Both WGA and OGA.

THE RE-UPDATED CRACK [psswrd:SupremoPhantom] now contains original installers as well as cracks for WGA v1.9.40.0 and OGA v2.0.48.0 and has been tested with the best Anti-Virus in the market and is 100% VIRUS-FREE. So, if you trust my work, disable your anti-virus and use the crack, else do not come back complaining.
The rest of the rules are the same as in my previous post.

Till we meet again ... :-)

Cheers and Enjoy !!!
Supremo Phantom

87 Comments:

Anonymous manhattan said...

Thanks for the work!!! It removes the check when windows starts up but I'm still getting the pop-up. I've uninstalled and re-installed a few times - I can update and everything goes smoothly when installing...just after restart...the pop ups are still coming up. Still though...good work. :)

Thursday, August 27, 2009 12:37:00 AM  
Anonymous Wocarson said...

Thanks Man.....;)(;

Thursday, August 27, 2009 1:28:00 AM  
Anonymous Anonymous said...

thank you very much for your work.... i do need this very much...God bless

Thursday, August 27, 2009 4:27:00 AM  
Anonymous Anonymous said...

Many thanks keep up the good work, fantastic post!!!!!!!!!!!

Thursday, August 27, 2009 6:26:00 AM  
Blogger jpb said...

It seems ok for office 2007 with seven. Office is genuine but I still have a message as a bad copy.

Thursday, August 27, 2009 7:44:00 AM  
Anonymous Anonymous said...

Hello, there is a problem on re-updated crack. No matter if I select 1 (OGA) or 2 (WGA), it prompt to install WGA only.

I want to install OGA only in my system, if possible.

System: Windows XP x86

Thanks in advance!

Thursday, August 27, 2009 8:14:00 AM  
Anonymous LUCiDUS said...

Success, once again Supremo Phantom Thank you. You nailed it again. You rOcK! :)

Thursday, August 27, 2009 8:54:00 AM  
Anonymous Anonymous said...

hey,
i tried this latest crack and for some reason it didnt work :(. I keep gettin the black background and on the bottom it says "Windows Vista Build 6002 This copy of windows is not genuine"

Any ideas?

Thanks

Thursday, August 27, 2009 9:06:00 AM  
Anonymous Anonymous said...

I tried the last release of WGA but when the browser goes to microsoft for validation I get the following message:

"Validation Incomplete

The validation service is unable to determine whether this copy of Windows Vista is genuine."
I tried some more times but I always get this message. Any HE$LP?

Thursday, August 27, 2009 9:56:00 AM  
Anonymous Anonymous said...

thank you, nice work

Thursday, August 27, 2009 10:59:00 AM  
Anonymous Anonymous said...

Thanks!
Good work on the new oga version

Thursday, August 27, 2009 11:18:00 AM  
Anonymous Anonymous said...

Nice work as always Supremo Phantom.

Is there a particular order when using this verison? (Ex. XP first & office second)

Should i reboot after each or can i do both WGA & Office at the same time then reboot.

Just wanted some clairification.

Thursday, August 27, 2009 12:17:00 PM  
Anonymous Anonymous said...

Not working. After second screen(asked about continue), setup failed with error: "Coudn't find mgasetup.bat"

Thursday, August 27, 2009 12:28:00 PM  
Anonymous fuchslich said...

XP x86 (with your previous MGA Crack v1 / WGA Crack v1.9.40.0) installed is detected as Vista x86. Does this lead to problems? Greets fuchslich

Thursday, August 27, 2009 1:47:00 PM  
Anonymous Anonymous said...

Windows XP SP3 x86 (with your previous MGA Crack v1 / WGA Crack v1.9.40.0 installed) is detected as Vista x86 when installing MGA Crack v2 / v3. Does this lead to problems? Greets

Thursday, August 27, 2009 1:49:00 PM  
Anonymous Anonymous said...

Thanks for updating your crack!!!
One problem did occure: Windows XP Pro Corp SP3 - German - (with your MGA Crack v1 / WGA Crack v1.9.40.0 installed) is detected as Vista x86 by your new MGA Cracks v2 and v3. Will this lead to any problems concerning WGA checks?
Thanks in advance, logic66

Thursday, August 27, 2009 2:14:00 PM  
Blogger NOVICE said...

Hello SupremoPhantom,

Thanks a lot for your quick release for the re-updated crack of OGA 2.0.48.0 (KB949810).

Thursday, August 27, 2009 2:37:00 PM  
Anonymous Anonymous said...

I've been messing with this for hours now, and I can't get it to work. I have tried running it in regular and safe modes, admin and user accts. I follow all instructions, accept the eula of the proggy, shutdown at the end, and everything. No joy.

WinXPsp3

Thursday, August 27, 2009 3:17:00 PM  
Anonymous Anonymous said...

Hey! Thanks so much, and I gotta say I was VERY impressed! Top Notch sheet mon!

Thursday, August 27, 2009 5:45:00 PM  
Anonymous Anonymous said...

Hi Phantom

Great job, I manualy installed the oga by mistake, thanks for fixing it for me.

Thursday, August 27, 2009 6:32:00 PM  
Anonymous Anonymous said...

Thanks bro you rox

Thursday, August 27, 2009 10:56:00 PM  
Anonymous Anonymous said...

Hi SupremoPhantom, thanks for your work. I want to tell you that my Windows XP always isn't valid.Excuse me for my english. Please help me.

Friday, August 28, 2009 4:01:00 AM  
Anonymous Anonymous said...

Hy supremophantom, thanks for you works.
Excuse me for my english, but I want to tell you that my Windows XP always isn't valid. Could you please help me.
Thanks a lot.

Friday, August 28, 2009 6:10:00 AM  
Anonymous Anonymous said...

thanks for the great crack, my system xp pro 32bit had already the new wga installed and your crack couldnt access the wgalogon.dll and didnt work at first.

so i downloaded "unlocker" from: http://ccollomb.free.fr/unlocker/

and unlocked the wgalogon.dll
after that i deleted the wgalogon.dll and the wgalogon.exe
and only than i ran your crack and it worked perfectly.

please try to fix it at you next release and thanks again you rule!

Friday, August 28, 2009 8:09:00 AM  
Anonymous Anonymous said...

Hy supremophantom, thanks for you works. I want to tell you that its works well with unlocked the walogon.dll and deleted it, but my windows media player 11 don't run because it need of a other validation of windows. Thank a lot for your help.

Friday, August 28, 2009 3:10:00 PM  
Anonymous Anonymous said...

after restart...the pop up in office 2007 still comes up. :(

Friday, August 28, 2009 4:06:00 PM  
Anonymous Anonymous said...

not working with windows xp professional sp3... and trust me, i know what i'm doing.

Saturday, August 29, 2009 12:05:00 AM  
Anonymous Anonymous said...

similar to "unlocker" anonymous... i was noticing "access denied" messages in the script window... c:\windows\system32\wgalogon.bckp and wgatray.bckp seemed to be the locked/read-only culprits that i just needed to delete &/or rename out of the way for this cracker to get its dirty work done... nice tool Mr. Phantom!! the script is very educational! I've used SysInternals tools for years and never realised there was such a thing as PsSuspend!

Saturday, August 29, 2009 1:38:00 AM  
Blogger myrancid said...

other than rapidshare plss...

Saturday, August 29, 2009 12:38:00 PM  
Anonymous Anonymous said...

the system validates as genuine, but wmp 11 does not start and it indicates non-genuine system!!!! I removed wmp11 and re-installed it, yet the same problem is still occuring...any help?!!

Saturday, August 29, 2009 2:54:00 PM  
Blogger David said...

Thank you SupremoPhantom.
I am using Vista 32bit (Legal) and Office 2007 Enterprise Blue Edition.
I was daft enough to accept the Microsoft update for OGA and then getting the not genuine screen on every use.
Your crack has worked perfectly!!
BTW There was no restart.

MANY THANKS

Sunday, August 30, 2009 6:44:00 AM  
Anonymous Anonymous said...

There's a problem with the crack if your system has already been flagged as non-genuine.

The crack works and after installing it my system passes the validation test and I can download updates. However, the system tray message continues to appear saying my copy of XP is not genuine.

Is there any way the crack can be modified so it removes this message?

Thanks for the great work.

Sunday, August 30, 2009 6:45:00 AM  
Blogger cláudio said...

not work anymore!!

Sunday, August 30, 2009 1:32:00 PM  
Anonymous king-kong said...

Had the same problem as previous post and the solution offered above is the good one, except that one should also delete wgatray.exe.

More precisely one should perform the following in CMD (copy, paste):

taskkill -IM wgatray.exe
del wgatray.exe
del wgalogon.dll

In other words, first kill the task wgatray.exe and then delete both files. Problem is that both files can't be deleted even after the task is killed, that's why we have to use the unlocker program.

Once those files vanish, apply the cracks and everything works like a charm.

Sunday, August 30, 2009 2:07:00 PM  
Anonymous Anonymous said...

I have been running with WGA v1.9.40.0 Release Date : 03-26-2009, and it's been working well till this morning when I booted up and had the nag screen "You may be the victim..." I tried this latest release option 2 (WGA). All seemed to go well, goes online says I pass valadition. Upon reboot however back to the nag screen.
Tried a few more times with the same result. Finally I tried a previous release of WGA_v1.9.40.0 Release Date : 03-26-2009 and it worked like a charm.

Sunday, August 30, 2009 2:25:00 PM  
Anonymous Anonymous said...

Dear Supremo Phantom,

I can not open the password file. "SuperPhantom" password winrar does not open the file. you'll be glad to help.

Thank you.

Sunday, August 30, 2009 3:38:00 PM  
Anonymous Anonymous said...

First, thanks much for the time, efforts and talent that you put into this crack... "God Bless"...


Now, a few Qs pleaase:
1. What do you mean by:"Pls. choose the appropriate option for reinstalling the original files from Microsoft."
2. I had this 'illegit copy' notice about 2 days ago, even though I never accessed Windows Updates. How did it enter my system? (XP Pro)
3. After having received this notice I restored a previously created image of the OS partition, however, it didn't clear the "star"... Are they hiding any info on the MBR, track 0 or other partitions?

Sunday, August 30, 2009 9:24:00 PM  
Blogger SupremoPhantom said...

Thanks for all the feedbacks.

The file has been extensively tested before releasing and works.

If for any reason, it does not work for you in the first attempt, reboot and try again, it will work.

Things to take care of before running the crack:
1. Antivirus software should be OFF.
2. There should be no software running that prevents access/changes to the system folders/registry.
3. Read all my posts and my comments regarding the release carefully before running the file.

Good Luck!

Monday, August 31, 2009 12:29:00 AM  
Blogger SupremoPhantom said...

To the comment regarding password not working, you are using the wrong password ... READ CAREFULLY.

To king-kong, the file already does what you are talking about, if it didnt work for you, check the things i mentioned to take care of before running the file, and try again.

To all who are getting the nag screen at startup, pls read my last comment, check your system settings accordingly, and try again.

The file works, 100%.
if it didnt work for you, there is definately something that you are missing at your end. Check it, fix it, and run the file again, it will work for you too.

Monday, August 31, 2009 12:36:00 AM  
Anonymous Anonymous said...

OGA fix works like a charm using Off2K3. Nice work! Much appreciated.

Monday, August 31, 2009 6:06:00 AM  
Anonymous Anonymous said...

Please SupremoPhantom, as you did not answer my question:

XP Pro Corp SP3 (German, previous WGA Crack 1.9.40.0 installed) is detected as Windows Vista x86 by your new MGA Crack v3 (also by v2).

Is this problematic or not?

Thanks in advance!

Monday, August 31, 2009 11:14:00 AM  
Blogger SupremoPhantom said...

not sure why its doing that...

did u do anything to do with vista at any time on your system?
it is related to how user profiling is done in xp and vista.

all i can say is, it wont really make any major difference, except that the crack will be directly applied as it does in vista.

Monday, August 31, 2009 11:40:00 AM  
Anonymous Anonymous said...

Thanks for your quick answer SupremoPhantom!

No, my system is untouched and updated, all updates installed via msupdate (except windows live, windows messenger, powershell, msn stuff), nothing vista-related installed

How does it detect the os?

Monday, August 31, 2009 10:36:00 PM  
Anonymous Anonymous said...

Thanks SupremoPhantom for just another quick update, so far I got the nag screen your office is not genuine. I run wga remove and after your new fix now all is just fine here in Denmark, now it seems there is an update office genuine checker I refused it because I was not sure if I could dl it with out get any bad message after installed, can I download that update and install without get the nag office is not genuine?? Thanks one more time.

Tuesday, September 01, 2009 12:56:00 PM  
Anonymous Anonymous said...

XP with most recent SP

I get a "net error when trying to read the file C:\WINDOWS\Installer\OGANotifier.msi"

What should I do, thx

Tuesday, September 01, 2009 2:41:00 PM  
Anonymous Anonymous said...

tks a lot and very good job ,

Tuesday, September 01, 2009 5:40:00 PM  
Anonymous Anonymous said...

I've tried installing the crack both in safe mode and normal mode and I still get the WGA window saying I have an invalid copy. This was done on a system running a freshly installed Windows XP SP3 with no antivirus or any other program that could interfere with the install process.

Additionally, the crack also fails if you attempt to validate your windows after installing Windows Media Player 11.

You've done some great work here SupremoPhantom, but it still needs tweaking. Thanks for all your hard work all the same!

Tuesday, September 01, 2009 10:51:00 PM  
Blogger Tui said...

Help, my Media Player not be active :

My Windows :
http://upanh.com/uploads/02-Sep-2009/17bbwlz69hhq5e9z9kyd.jpg

but Media player :
http://upanh.com/uploads/02-Sep-2009/vcolqobc9kkii2tv2cjz.jpg

help me plz

Wednesday, September 02, 2009 8:48:00 AM  
Blogger SupremoPhantom said...

i am sure all the anonymous comment makers would be ble to make out which answer is meant for who (this is why its a good idea to leave a name).

it uses user profiling info for OS identification. Do you have your profile in "c:\document and settings" folder ?

if you have installed the oga crack, that update is already included in your system.

msi files require the latest windows installer on the system. i hope you have at least that part taken care of. if not, try downloading and installing the latest version of windows installer, then rerun the crack.

when you say freshly installed, are you trying to activate your XP. if yes, THIS IS NOT AN ACTIVATION CRACK. And, this is not for WMP11. read my comments in previous posts, it has a different crack.

Tui,
same applies for you.
and dont worry about your windows, just reinstall the WGA crack and you will be fine.

Enjoy! :-)

Wednesday, September 02, 2009 11:19:00 AM  
Anonymous Anonymous said...

Worked for me. You rule.

Wednesday, September 02, 2009 6:20:00 PM  
Blogger thinkboutthis said...

i have same problem like manhattan, i run and it's works and it removes the check when windows starts up but I'm still getting the pop-up. I've uninstalled and re-installed a few times - I can update and everything goes smoothly when installing...just after restart...the pop ups are still coming up. Still though..

tell me how to make the pop ups disappear?
thx..

Wednesday, September 02, 2009 8:02:00 PM  
Blogger thinkboutthis said...

i have same problem like manhattan...
It removes the check when windows starts up but I'm still getting the pop-up...
how to make the pop ups dissapear...

Wednesday, September 02, 2009 9:21:00 PM  
Blogger SupremoPhantom said...

thinkaboutthis,
please closely observe the messages that you get when you run the file .. something is not getting applied successfully. check and fix it.

read my previous comments on what all to check for before running the file.

Wednesday, September 02, 2009 9:58:00 PM  
Anonymous fuchslich said...

Thanks SupremoPhantom!

As i have the german version, my user profile should be in "c:\dokumente und einstellungen". It did not change any path. But i guess you are detecting it via the variable %USERPROFILE%, so the localization should not be any problem?

Still: My system is absolutely fresh and untouched (msdn sp3 iso). Why should my user profile be detected as a Vista x86 one?
Maybe you can change the os detection code?

Greets and thanks in advance
fuchslich

Wednesday, September 02, 2009 11:22:00 PM  
Blogger Eduard said...

thanks for the great work
...Edwardo

Thursday, September 03, 2009 1:00:00 AM  
Blogger thinkboutthis said...

i already know what the problem is...
when i run the file there is access denied when the program try to change wgalogon.dll and wgalogon.exe, but i don't know why that happen.i already turn off my antivirus.
so what i must to do?

Thursday, September 03, 2009 5:51:00 AM  
Blogger Ashley said...

This worked for me, thanks a lot!
I didn't have wgatray.exe installed on my system so that was the only error that showed up during the process but everything was unaffected.

Thursday, September 03, 2009 8:06:00 AM  
Blogger Ashley said...

Worked great for me! Thanks a bunch. The only error was that wgatray.exe wasn't found but this didn't affect anything.

Thursday, September 03, 2009 8:06:00 AM  
Anonymous Anonymous said...

You Rock Man!!! Thanks for the excellent work. It is much appreciated.

Thursday, September 03, 2009 8:09:00 AM  
Anonymous Anonymous said...

Hello,
I have installed it on winxp , it boots straight to windows , but i staill get the 'star' in the corner and the image saying not genuine , i get the error in the script in the pic below:
http://tinypic.com/r/28v3z89/3

i have tried 'unlocker' and deleting the backup but still the problem remains.

i installed this on a second PC and it worked fine without doing anything.

cheers
ginger

Friday, September 04, 2009 11:10:00 AM  
Anonymous Anonymous said...

HI Supremo

I do admire your work, but i faced a littel problem and I think you can over come easly.
I do have two operating system installed on the same PC as a multiboot.
The original one which came bundeled with the pc is the vista and it is original.
the problem is that the XP which need paching is on the D and the OGA it search by default on the operating system on the C and each time I try to pach the XP on the D it did not do it, although I do boot to the xp and when I apply the pach I do apply it from the D but still did not work manly because it looks to the operating system on the C drive by default.
Can you help
Thanks
Eng. Sicosico

Friday, September 04, 2009 2:03:00 PM  
Anonymous manhattan said...

Props to you Supremo Phantom AND to King Kong...buddy...made my day.

Follow up to the first comment posted by me (manhattan)

Using XP SP3, fully activated. OGA crack worked...WGA didn't. The script window was showing Access denied when trying to work its magic on wgatray.exe and wgalogon.dll.

So, following King Kong's advice, I used taskkill to kill the wgatray.exe. No luck...it would just keep spawning back. So I renamed wgatray.exe to wgatray2.exe, ran taskkill and viola...killed the process and it didn't spawn back. I then deleted the wgatra2.exe. Couldn't delete winlogon.dll still access denied but what the heck...thought I'd give it a shot with the crack again. Followed the instructions and it worked! No more nag screen, cracked for good...for now.

One other thing, unlocker didn't work for me...it wouldn't release wgalogon.dll for whatever reason...thankfully, I didn't need to.

Friday, September 04, 2009 9:48:00 PM  
Blogger JB said...

This worked great, I was worried when I had the pop up message, but simply running and a restart restored it all.

Microsoft really just doesn't like me... the key is valid, I paid for it, but always comes up as not genuine and I ain't re-payin' Bill!

Thanks for your great work, I will buy you a beer one day!

Saturday, September 05, 2009 10:04:00 PM  
Anonymous Odzaisanz said...

Work for me~ But when restart PC back again need Activation back?? why?

Sunday, September 06, 2009 12:25:00 AM  
Blogger SupremoPhantom said...

Thanks for all the comments.

to the person with 2 OS on differen drives, you will need to manually fix the OGA.

on D drive, search for and delete all oga*.* in the windows folder. then copy the cracked ogacheckcontrol.dll to d:\windows\system32 folder.
that should fix your issue.


I have told before, this is NOT AN ACTIVATION CRACK.

For all others getting access denied or notification reappear on reboot issues, use the latest MGA v4.0 release.
the environment variables will have different vaues in different languages, and I have tested this only on English-US. there will be errors in OS identfication, non-english version will show as Vista v86, its OK, nothing to worry. crack would still work.

Enjoy!

Monday, September 07, 2009 12:49:00 PM  
Anonymous Anonymous said...

Hi Supremo
This is the person with 2 OS on differen drives, you asked me to fix it manualy by coping the cracked ogacheckcontrol.dll to d:\windows\system32 folder, thats fine. I was doing so with your older paches
But the new pach I do have is one file and selfextract how can I get the new cracked ogacheckcontrol.dll out of it? I am talking here about your latest MGA file !
Thanks a lot for your cont. help
Eng. Sicosico

Thursday, September 10, 2009 1:48:00 AM  
Blogger SupremoPhantom said...

if you install the crack "as-is" on c: drive, you will have the cracked file inside "c:\windows\system32" folder. copy/move it over to d: in the same location and your job is done.
overwriting the one in d: with the cracked copy in c: would be quite simple if you are in vista itself, before you boot up into XP to test.

Good Luck.
Enjoy!

Thursday, September 10, 2009 3:38:00 AM  
Anonymous Anonymous said...

Hi Supremo

Actualy I did mention by mistake in my previous posts the oga. actually I did use your MGA pach which contain both patchs for Windows along with the office.
But my aim is the windows XP and not the office.
This is the person with 2 OS on differen drives.
I think the oga control chk is for the office am I right?
My problem is the OS and not the office so will you confirm to me what should I do to aply the patch ? I mean(which file should I use) to manually patch the OS XP on drive D and not the office.
Thanks in advance for your help
Eng. Sicosico

Thursday, September 10, 2009 3:54:00 PM  
Blogger SupremoPhantom said...

Eng. Sicosico,
the file should work irrespective of where your XP OS is installed coz it is not dependant on the drive letter.
boot into XP, run the crack as normal and it will work.
if not, send me screenshots of what failed.

Friday, September 11, 2009 2:18:00 AM  
Anonymous Anonymous said...

Hi Supremo
This is Eng. Sicosico
Actualy I have no eror or failing message, I do boot in XP and I do run the crack normaly while the crack is applying I can read clearly in the dos window of the crack that A vista OS ia identified on drive C, then a message success apears.
but I know that the crack did not apply correctly coz my desktop remain in black with the logo of microsoft star which mean that still the OS identified as not ginuin.
I think this hapening because the two OS and the multiboot on my laptop which confuse the pach.
But to be quit honest I tried your crack on a single boot OS pcs and it do works marvelously the only thing is that i have to be in the safe mode some time to let the pach apply corectly.
But till this minut I am not able to let it succeed in my dual OS laptop.
is there any possibilty to aply the pach(WGA) manually for the XP OS like aplying it (OGA) manualy for the office?
Thank you very much for your help I am still admiring your great work.
Best regards
Eng. Sicosico

Saturday, September 12, 2009 4:55:00 PM  
Blogger SupremoPhantom said...

Eng. Sicosico,
i fail to understand how that is possible. Please confirm how the dual boot was setup... which OS was installed first,and which later, the boot up drive letter details and location of windows in each case..

also, do this:
on a command prompt window on both OS, type the following -

set >sev.dat

now upload both the resulting "sev.dat" on some file sharing server and post the links here.

Sunday, September 13, 2009 11:12:00 PM  
Anonymous Anonymous said...

Hi Supremo
This is Eng. Sicosico
The laptop came bundeled with vista home premium in C drive, then I wanted to add XP as a second OS over the Vista.
I did devide the C drive to C and D.
Then I did install The XP on the D drive, when I did so the boot of the vista get fucked , so I did correct it using the vista dvd disk, when I did so the xp boot record get fucked then using bootCD software I did succeed to corect the boot record of the xp and the two OS were finally working fine.
I mean when the laptop boot it give me the choice to choose which OS I boot with.
The bootup drive letter is C.
The Vista loction is C:\windows and the XP location is D:\windows
Kindly find below the url for the reqested files sev.dat for both OS
http://www.megaupload.com/?d=CBG7B6QJ
http://www.megaupload.com/?d=ITKKGZP7
Thanks a lot for your help
best regards
Eng. Sicosico

Monday, September 14, 2009 5:31:00 PM  
Blogger SupremoPhantom said...

Eng. Sicosico,
i have checked the files you sent and have understood your system setup as well. I went through those system details, and I am pretty confident, the crack was applied successfully on your system when u ran it after you boot up in XP.
except for the wrong OS identification (it will show as Vista) the crack works 100%, Tested.
you will continue to get all your updates for XP.

There is no need for any manual work there.

Enjoy!
Good Luck.

Tuesday, September 15, 2009 10:38:00 AM  
Blogger sicosico said...

Hi Supremo
thank you for your concern and help, which makes me think that the pach did not work that when I boot in XP the screen of the desk top turns from blue to black ( I mean the back ground ) and the nag of the microsoft star apear on the windows lower bar.
As a work around I do use registry entry named WPA_registry.reg once i do aply it to the regestry the screen turns back to blue and the microsoft star disapear and only then I can update normaly.
but I have to aply this reg record manualy each time i do boot to xp which is a bit of anoying but it works with me like this.
If you do not know this reg entry I can upload it for you to take a look to it.
But I was hoping to get rid of it by using yours as I did normaly with the other pcs.
And because of this I am thinking that WGA and the MGA they did not work only in this strange case of mine.
Best regards
Eng.Sicosico

Tuesday, September 15, 2009 12:46:00 PM  
Blogger sicosico said...

Supremo
I forgot to tell you that I do aply this reg record each time I do boot to the XP and when I did sent you my xp-sev.dat file that reg record was already added and aplied and may be because of this you thought that the MGA crack worked
Eng.Sicosico

Tuesday, September 15, 2009 12:52:00 PM  
Blogger SupremoPhantom said...

Eng.Sicosico,
its irrespective of the reg file you use. The crack is designed to pick up settings which are hard coded into the OS, and apply the crack accordingly. if i cud, i wud have connected to your system and seen whats going on ...
in my test machines, it works, coz the underlying concept is foolproof and designed to work.

Tuesday, September 15, 2009 3:36:00 PM  
Anonymous Anonymous said...

Works Great - you're the best supremo!!

Saturday, October 24, 2009 9:01:00 PM  
Anonymous Anonymous said...

7/22/2010 Have downloaded several times today and ver6 OGA/MGA comes up as an incomplete .zip file. Been corrupted?

Thursday, July 22, 2010 9:41:00 AM  
Anonymous Bobbie said...

Just had to say thank you, thank you, thank you!!!!!! You are sooo appreciated!!!

Tuesday, November 09, 2010 3:19:00 PM  
Blogger Jack said...

Hi SupremoPhantom,
I downloaded the 4 and 5 versions but my antivirus say that there is a trojan inside?!The version 6 doesn't exist in rapidshare.Until now I used the 1.9.9.1 version and it worked fine (and I'm thankful) but Microsoft has find the way to heal the 'problem'.What is your advice,I must do to find your new versions and use them.
Thanks in Advance.

Tuesday, December 14, 2010 1:06:00 PM  
Blogger SupremoPhantom said...

Hi All,
Please use the fresh download links given on the "Noah's Ark" post.
They are still valid and no waiting, direct download links. The latest versions for various cracks have been uploaded.

These are tested, virus-free files, but you still need to turn off your anti-virus for them to run successfully, because anti-virus software will catch such cracks as potential threats.

Enjoy!!

Saturday, December 18, 2010 10:52:00 PM  
Anonymous Anonymous said...

Supremo, various links off...
For example, for activate W7...
Thanks!

Friday, November 11, 2011 6:54:00 PM  
Anonymous Anonymous said...

Hello,
please update the links
Thanks
Kenshiro!

Thursday, December 01, 2011 2:48:00 AM  
Anonymous Anonymous said...

Thanks for come back, Supremo Phantom!

Friday, January 06, 2012 3:02:00 PM  
Anonymous Anonymous said...

Hi Supremo Phantom,
Thanks for all the good work! the Office tool kit 2010 link is dead http://rghost.net/35732003
cheers

Friday, October 26, 2012 2:55:00 PM  
Anonymous Anonymous said...

Hi Supremo Phantom,
Thanks for all the good work! the Office tool kit 2010 link is dead http://rghost.net/35732003
cheers

Friday, October 26, 2012 2:57:00 PM  
Anonymous DarkReverser said...

Hey Supremo Phantom,

Big fan, have been using your cracks forever; you have the best.
My favs were the Windows 8 KMS ( server simulated by virtual machine :) I think it was 50MB, but I lost it. Also, your latest MSO.dll would be much appreciated.

Thanks,

Monday, September 09, 2013 8:50:00 AM  

Post a Comment

Links to this post:

Create a Link

<< Home